Back to overview
Downtime
Full server outage
May 17 at 08:52am CEST
Affected services
bcnlab.org
Resolved
Jun 04 at 03:15pm CEST
Everything back to normal
Affected services
bcnlab.org
Updated
May 27 at 06:52pm CEST
We have restored a few of our services.
Affected services
bcnlab.org
Updated
May 21 at 10:49am CEST
The issue is still present. Our hosting provider is still trying to solve the issue.
Affected services
bcnlab.org
Created
May 17 at 08:52am CEST
Our servers are currently inaccesible due to a problem with our server hosing provider. We hope to be back online in a few hours.
Affected services
bcnlab.org