Back to overview
Downtime
TurboPass Service unavailable
Jul 31 at 03:26pm CEST
Affected services
Server 3 (IONOS)
Resolved
Jul 31 at 03:31pm CEST
The issue has been identified and should now be resolved.
Affected services
Server 3 (IONOS)
Created
Jul 31 at 03:26pm CEST
The server hosting the TurboPass service has gone down unexpectedly and isn't starting. We will be contacting our server host ASAP.
Affected services
Server 3 (IONOS)