Back to overview
Degraded
SSL certificate invalid
Jun 10 at 11:17am CEST
Affected services
bcnlab.org
Survey API
BeaconClient API
Resolved
Jun 10 at 11:23am CEST
The issue has been identified and resoleved.
Affected services
bcnlab.org
BeaconClient API
Survey API
Created
Jun 10 at 11:17am CEST
Due to a renewal of SSL certificates there might be a slight interruption in service
Affected services
bcnlab.org
BeaconClient API
Survey API